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Double-click the Zoom tool to zoom in to 100% and check for

Along the top edge of the roof on the left side is a slight yellow

artifacts caused by the Fill Light adjustment. Use the Hand tool to

fringe. This is caused by chromatic aberration and can be fixed in

scroll over to the far left side of the image. Dramatically lightening

Camera Raw. We’ll use another method to fix outline fringe and the

the image with Fill Light has produced an unnatural outline fringe

purple coloration. Click on the Lens Corrections icon (circled) and set

around the temple roof. There’s also a noticeable purple coloration

the slider for the Blue/Yellow fringe to +13. Zoom back out to fit the

along the roof edges. This is called “blooming,” a digital capture

image in the preview window. Click on the Basic icon and increase

phenomenon created by the overly bright sky behind the darker

the Vibrance to +40 to boost the saturation without affecting colors

temple. The brightness of the sky pixels has “spilled over” onto

that are already saturated.

the pixels of the roof edge. We’ll address the noise later.

Even though you should always try to get the best exposure in the camera so you don’t have to spend a lot of time
fixing it in Photoshop, every once in a while you end up with a badly underexposed image. In this tutorial, we’ll focus
on ways to improve a severely underexposed RAW file using the controls in Adobe Camera Raw and Photoshop.

Original

Salvaged JPEG
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Before we get into the tutorial, indulge me for a moment in a brief

You may be able to recover detail that you thought was gone for good

rant: For the best results in rescuing a severely underexposed image,

by using the Fill Light slider—we moved it up to 85 for our temple

you need to be shooting in RAW. Period! Although underexposed

image. Moving the Exposure slider to the right is also useful for this

JPEGs can be improved, manipulating the RAW capture information

photo since there’s some room on the right side of the histogram

gives you much more potential for saving exposures that are truly

where lightening can be applied without losing detail in the high-

desperate. Okay, end of rant (I’ll get off my soapbox now).

lights. To bring back any overexposed highlights, use the Recovery

The first step for this tutorial is to open the RAW DNG file in
Camera Raw to see how much underexposed detail we can recover.

slider. The dark areas of the image have been lightened significantly,
though as we shall see in the next step, this does come at a cost.

[If you’d like to download the image used in this tutorial to practice the technique, visit www.layersmagazine.com/downloads.html. This file is for practice purposes only.]
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The image looks a lot better than the original, but there’s still work

To fix the fringing around the roof, we need to undo the Fill Light

that needs to be done in Photoshop to fix the roof fringe. To

adjustment, but only in those areas. Control-click (PC: Right-click) on

preserve the ability to tweak the Camera Raw adjustments after

the layer name and choose New Smart Object via Copy to make a

the image is opened in Photoshop, we’ll open it as a smart object.

copy of the RAW smart object. Using this method of copying is very

Click on the blue Workflow Summary link under the main preview

important because simply duplicating the smart object won’t let you

window and in the Workflow Options dialog, click the checkbox

apply different RAW settings to the copy while preserving the first

for Open in Photoshop as Smart Objects. Click OK and then click

RAW adjustments. Double-click the smart object copy’s thumbnail to

Open Object to bring the file into Photoshop.

reopen Camera Raw. Set the Fill Light to 8. Zoom in to verify that the
fringing has been removed. Click OK.
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Choose Select>Color Range. Set the Fuzziness to 40 and click in

Zoom in close to see the edges of the mask. Choose Filter>Blur>

the white sky areas to build a selection mask for the sky. Click OK to

Gaussian Blur, set the Radius to 8, and click OK. This blurs the mask

create the selection. To overlap the selection onto the roof edge,

and creates a much better blend with the rest of the image. The next

choose Select>Modify>Expand. Enter 8 pixels and click OK. With

task is to retouch the purple color fringing. Click the Create a New

the selection active, click the Add Layer Mask icon at the bottom of

Layer icon to add a new, empty layer to the top of the layer stack.

the Layers panel to add a layer mask to the smart object copy layer.

Rename this layer “Retouching” and set its blend mode to Color.

This covers up the offending edge fringe but the layer mask needs
some modification.
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Select the Clone Stamp tool (S) in the Toolbox and in the Options
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Finally, double-click to the right of the Retouching layer’s name. In the

from the ground up, Really Right Stuff ® delivers gear you need

Bar, set the Sample menu to Current & Below. To retouch areas that

Layer Style dialog’s Advanced Blending section, go to the Blend

should be grayish, sample the white sky by Option-clicking (PC: Alt-

If sliders and move the highlight slider for Underlying Layer to 220.

clicking) and then clone that color over any areas of purple fringing.

Hold down Option (PC: Alt) and click on the slider to split it, and

For other areas, such as the red or yellow parts of the roof, sample

move the left half to about 208. This creates a gradual transition and

from similar colors. Don’t be concerned if you have overspill onto

prevents any of the retouching from showing in the brighter parts of

the sky; we’ll fix that in the final step. Inspect all of the roofline and

the sky. One thing we haven’t covered is noise but we’ve run out of

We design, build, aquire and sell the very best tripods, ballheads, quick-release clamps, and quick-release plates available
anywhere. From the casual weekend shooter to the most demanding professional, discriminating photographers in over
80 countries around the globe rely on the experts at Really Right Stuff for all their camera support gear. Our quick-release
system makes setup faster and easier, and better stability means better results. Call us now to receive a copy of our 68 page
catalog, or visit us online at http://reallyrightstuff.com.

retouch the color fringing.

space. I’ll delve into noise-reduction strategies in the next issue.

Available only at
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Seán Duggan is the co-author of The Creative Digital Darkroom and Photoshop Artistry. He teaches regular workshops on digital photography and Photoshop for Photographers. Check out
his photographs, as well as musings on digital imaging, at his photo blog, www.f1point4.blogs.com.
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All images by Seán Duggan unless otherwise noted.
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205 Higuera St
San Luis Obispo CA 93401 USA

http://reallyrightstuff.com
(805) 528-6321
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Command-click (PC: Ctrl-click) both the artwork and Levels adjust-

Select the Polygonal Lasso tool and make a selection around one

ment layer in the Layers panel to select them and press Option-

of the splatters you would like to use as a brush. Copy and paste

Shift-Command-E (PC: Alt-Shift-Ctrl-E) to merge and copy these

this selection into a new document. Depending on your selection,

layers to a new layer. Now we have the final grunge artwork in a

you might need to do some touching up. Select the Eraser tool (E)

separate layer, and we still have our original artwork and adjust-

from the Toolbox and use both the Rough Round Bristle brush and a

ment layer as a backup.

Soft Round brush from the default set of brushes in the Brushes panel
to clean up the borders of your splatter document so you don’t see

hfu!uif!hsvohf!pvu

any straight edges. Adjust the size of the brushes if needed.

A touch of grunge can easily be added to your artwork with a set of custom brushes. Once you create your set of
brushes, you can save them and call them up at any time to achieve the grunge style. In this tutorial, we’ll use both
Photoshop and Illustrator to create the brushes, and then you’ll learn how to apply the brushes in Photoshop.
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One way to create your own set of grunge brushes is by first experi-

Next, scan your watercolor or coffee artwork at a high resolution.

Now you could go ahead and convert each splatter into a Photo-

With the image selected, choose Tracing Options from the pop-up

menting on paper. Creating a grunge style means you can go wild—

Open your scanned artwork in Photoshop and desaturate it (Image>

shop brush, but we’re not going to do that just yet; we’re first

menu next to the Live Trace button in the Control panel. Check the

the dirtier the better. In the first example, I used watercolors on a

Adjustments>Desaturate). Click the Create New Adjustment

going to convert the splatters into vector images in Illustrator. This

Preview option, choose Black and White from the Mode pop-up

piece of rough-textured watercolor paper. If watercolor painting is

Layer icon in the Layers panel and select Levels. The values will

will make them resolution independent. That’s a big advantage

menu, and make sure Fills is checked. Play around with the settings.

out of the question, try coffee. All you need is paper, coffee, and

be different for each image and will depend on the result you

because you’ll be able to create your brushes in Photoshop as

I’ve reduced the Path Fitting and Minimum Area settings to create

a straw. Suck a tiny bit of coffee into the straw and blow it onto the

want to achieve, but in most situations you’ll have to drag the

big or as small as you need. This keeps things very flexible, so

more details. Check the Ignore White option so any gaps will be

paper. It’s a simple and fun technique, and it’s really effective for

outer white and black sliders toward the middle to create a black-

it’s worth the extra step. Now save each Photoshop document

transparent. (Note: There is no Ignore White option in CS2, so you

achieving the perfect grunge splatters. You could also start from a

and-white image. Make sure you don’t exaggerate it too much,

somewhere on your hard drive. Create a new document in Illustra-

need to select the white areas with the Magic Wand tool [Y] after you

digital image—just look for concrete or rusty structures.

though, and that there are some gray areas left.

tor and place (File>Place) the first splatter you saved.

trace and delete them.) Hit the Trace button when you achieve the
desired result, then click the Expand button in the Control panel.
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If you want to save your own set of brushes, it’s a good idea to

Now if you reset your Brushes panel to the default brushes and

The hard work is done and the real fun can begin. While you’re click-

shop and create a new document. If the brush is for print, you’ll

make sure that you start with an empty Brushes panel. To clear

you want to use your set of grunge brushes, you can easily load

ing away with the brushes, here are tips that can come in handy:

need to create a high-resolution document (File>New) at 300 dpi.

your Brushes panel, go to Edit>Preset Manager. Select the first

them. Go to the panel’s flyout menu and choose Load Brushes.
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I’m copying the big coffee stains into a document of 2600x2245

brush, then hold down the Shift key and select the last brush.

Browse to the file you’ve just saved and select it. If you saved
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pixels. Now paste the Illustrator object into your Photoshop docu-

Now that all brushes are selected, click the Delete button and

the file in the default location, Photoshop will add the set to the

ment. Select Pixels in the Paste As options. In the end it will be

then click the Done button. Your Brushes panel is now empty and

bottom of the Brushes panel’s flyout menu next time you launch
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converted into a brush, so we don’t need to keep it vector-based

ready to add new ones. This way, when you export the new

the application. Just select the name of your set in the menu and

on the layer and hide parts of the grunge effect using another

(just make sure you save your original Illustrator source files). Resize

brushes to a set, you save only your custom brushes.

Photoshop will ask you whether you want to append or replace

grunge brush.
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Hold down the Command (PC: Ctrl) key and click on the top
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Select the traced splatter in Illustrator and copy it. Now go to Photo-

the splatter to fit the document and press Enter.
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the currently loaded brushes.
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If you’re going to create a whole set of brushes, it’s best to keep

layer’s thumbnail in the Layers panel to create a selection around

things nicely organized in the Brushes panel. In the Preset Manager,

the splatter. Go to the Edit menu and choose Define Brush Preset.

you can move brushes around just by clicking-and-dragging. You

Enter the name of your brush and click OK. Now you’ve created a

can also rename your brushes by double-clicking on them in either

Photoshop brush. Repeat the same steps for all other brushes you

the Preset Manager or in the Brushes panel.

want to create. (Note: If you’ve created a corner brush, it’s easy

After all your brushes are nicely ordered and named in the

to create brushes for the other three corners. Just flip the brush

Brushes panel, the only thing left for you to do is go to the panel’s

horizontally [Edit>Transform>Flip Horizontally] and then define

flyout menu and choose Save Brushes. Enter a name and click the

the brush. Now flip the brush vertically and define it again. Flip

OK button.

it horizontally one last time and save it again.)

Needless to say, the possibilities are endless.
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Veerle Pieters is a graphic/Web designer based in Deinze, Belgium. She runs a popular blog on veerle.duoh.com. Starting in ’92 as a freelance graphic designer, Veerle worked on print
before moving into Web design and GUI (since ’96). She runs Duoh! together with Geert Leyseele.
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