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Reducing color noise is easier than reducing luminance noise.

When used incorrectly, the Dust & Scratches Filter can be heavy-

In Camera Raw, the default is set to 25, so there’s always some

handed and can turn a sharp image into an impressionistic mush.

amount of color noise reduction applied. Generally this setting is

But with a very light touch, it can help reduce the light speckles

quite good—I only have to raise it on extremely noisy files.

found in a noise pattern. Choose Filter>Convert for Smart Filters

In Photoshop, you can easily hide color noise with a copy layer

and then Filter>Noise>Dust & Scratches. Set the Radius to 1,

of the image that has been blurred: Duplicate the Background

Threshold to 40, and click OK. A low Radius and high Threshold

layer (Command-J [PC: Ctrl-J]) and set its blend mode to Color.

are essential for preserving detail and texture in the image.

Then blur the detail on the layer by choosing Filter>Blur>Gaussian
Blur. In the dialog, set the Radius to 5 and click OK.

Noise is the bane of digital photographers. The best way to deal with noise is to try and avoid it in the first place.
But sometimes you’re faced with shooting in available darkness and the only way to get the shot is to crank up
the ISO. In this tutorial we’ll take a look at various techniques for dealing with noise.
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One way to avoid noise, even if you’re forced to shoot with a high

With a RAW file, the first step to reducing noise is in Camera Raw (or

The Surface Blur filter blurs fine detail while maintaining well-defined

Start with a low Radius value of 3 or 5 and slowly increase the

ISO setting, is to make sure your shots are well exposed. Underex-

Lightroom; both programs have the same noise-reduction capabili-

edges, making it quite useful for noise reduction. Here’s how: Make

Threshold slider to minimize the noise. Adjust the Radius and

posed shots are much more likely to suffer from objectionable noise

ties). The Detail tab (third icon from the left) contains two sliders for

a copy of the Background layer (Command-J [PC: Ctrl-J]) or, if

Threshold until you arrive at a balance between the softening of the

than properly exposed images. Consider the images in this example:

noise reduction. Each addresses a different type of noise: luminance

you’re using Photoshop CS3, apply the filter as a smart filter. Then

luminance noise and the preservation of important details. Higher

Both were shot in low light at 3200 ISO, yet the one on the left is

noise and color or chrominance noise. Luminance noise is trickier

choose Filter>Blur>Surface Blur. The Radius slider determines how

Threshold values will cause more noticeable softening, blurring, and

underexposed and the noise levels are dramatically higher. Good

to reduce because it forms the visible noise structure. Reducing the

much blur or softening will be applied and the Threshold slider

in some cases, posterization. As a general rule, watch for image-

exposure matters. (Note: These files have been lightened in Camera

luminance noise is often a tradeoff between smoothing the noise

controls the number of tonal values that will be blurred.

degrading artifacts if you raise the Threshold more than 10. Modify

Raw to make the noise more visible for this comparison.)

pattern while trying to preserve delicate details, but when carefully

as needed with layer opacity or layer masks. In this example, we

applied to RAW images, it can produce a subtle improvement.

masked the blur effect on the fine details on the lamp.

[If you’d like to download the images used in this tutorial to practice these techniques, visit www.layersmagazine.com/downloads.html. All files are for practice purposes only.]
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This filter is found under Filter>Noise>Reduce Noise. It offers

Reduce Color Noise removes color noise mottling and does a very

controls for minimizing both luminance and color noise, as well

good job of it, too. Try not to go above 50% or the colors may get

as access to noise reduction on a per-channel basis, which can be

too desaturated. If you find that you need to use a value higher

useful on some images. In the dialog, Strength controls how much

than 50%, then consider adding a Hue/Saturation adjustment layer

luminance noise is removed; and Preserve Details attempts to do

after applying the filter to boost the color saturation a bit. Sharpen

what it says, but on very noisy files it can be frustrating to find the

Details at face value might seem to be a good thing but if you’re

right balance. Work with both the Strength and Preserve Detail

not careful, this can cause nasty edge artifacts. It’s better to leave

sliders to find the setting that works best.

this at 0 and apply input or capture sharpening after noise reduction.

Power Stroke

Red

Green

/

Blue
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In Advanced mode (click on the button), you have access to the
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Although most people want to reduce noise, there are times

individual color channels. This can be useful because in some files,

when it’s useful to add noise to an image. To do this in a flexible

luminance noise is much more pronounced in the Blue channel.

way, choose Layer>New>Layer. In the dialog, set the mode to

By targeting specific channels, you can reduce the noise where it’s

Overlay and click the checkbox to fill the layer with 50% gray.

causing the most problems. Keep in mind, however, that any set-

Click OK and choose Filter>Convert for Smart Filters. Then use

tings you apply in Advanced mode are applied in addition to any

Filter>Noise>Add Noise to add the desired amount of noise. The

that you’ve already made in the Basic mode.

advantage of adding noise in this way is that it remains totally flex-

Power Stroke introduces a simple, interactive stroke-based interface to quickly
and intuitively perform targeted adjustments. Instead of meticulously selecting regions or hand-painting masks, regions of interest are isolated by drawing
a few simple strokes with adjustments then made only in those areas. Strokes
can be assigned multiple corrections and effects such as color correction, recoloring or desaturation, colorization of black and white images, blur, ﬁll light
for dimly lit image areas and Diffusion/Glow. At long last, gestural selection and
image adjustment have been combined into one natural, fast and easy process.
Available for Adobe® Photoshop® and Adobe After Effects®

ible and can be modified with opacity or a layer mask.

Q

Seán Duggan is the co-author of The Creative Digital Darkroom and Photoshop Artistry. He teaches regular workshops on digital photography and Photoshop for Photographers.
Check out his photographs, as well as musings on digital imaging, at his photo blog, www.f1point4.blogs.com.
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All images by Seán Duggan unless otherwise noted.

Digital Film Tools brings together the unbeatable combination of superior software designers, motion picture visual effects
veterans, video editors and photographers. Add three Emmy Awards and experience in creating visual effects for hundreds of feature ﬁlms, commercials and television shows and you have a recipe for success. Stay tuned for new products.

www.digitalﬁlmtools.com
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Make sure the duplicate layer is active, and then from the Filter

To make the black lines thicker, go to the Filter menu, choose

menu, choose Blur>Smart Blur. Change the Mode to Edge Only,

Other>Minimum, and set the Radius to 1 (for higher resolution

the Quality to High, and adjust the Radius and Threshold to get

images you may need to increase the Radius to 2 or 3). Click OK.

mostly outline details. (Generally, you’ll probably end up with a low
Radius and a Threshold in the 10–20 range.) Click OK to close the
dialog and press Command-I (PC: Ctrl-I) to invert the image.

e! fwfmpqjoh!pvumjoft
Some effects look best when applied to an entire photo, while other effects look best when used only in certain
areas. By nature, the filter used in this technique will affect the entire photo, but with a little (easy) work, you can
create an interesting outline effect on just part of your photo.
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Now fine-tune the effect by using the Brush tool (B) to paint over

To make the white areas see-through, double-click to the right of

the areas with white where you don’t want to have any outlines.

the layer name in the Layers panel to open the Blending Options.

This effect will work on all types of images, but may work best when

Then, lower the Opacity of the outline layer in the Layers panel

Go to the Blend If sliders at the bottom of the dialog and drag

you have a main object you want to draw attention to. After opening

and paint with black to add more detail to the outline where

the white triangle on the This Layer slider to the left. As soon as

and sizing your image, press Command-J (PC: Ctrl-J) to duplicate the

needed (use a brush size that matches the width of your outline).

you do, the white areas should become completely transparent.

Background layer.

When you’re finished, return the Opacity to 100%.

Click OK to close the dialog.

[If you’d like to download the image used in this tutorial to practice the technique, visit www.layersmagazine.com/downloads.html. This file is for practice purposes only.]

Finish before you start.
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If there are any areas where the outline effect is too strong (such as the

There are a couple of steps to change the color of the outline. First,

center of the flower in this example), add a layer mask by clicking on the

click on the Create a New Layer icon at the bottom of the Layers

Add Layer Mask icon at the bottom of the Layers panel. Using black

panel. Drag this new layer below the outline layer. Click on the out-

as the Foreground color and a brush Opacity of 30–40% in the Options

line layer and press Command-E (PC: Ctrl-E) to merge the two layers

Bar, paint over the areas where you want a less obvious outline.

together (this will permanently change the white areas to transparent).

Graphic Design Templates
Pre-designed page layouts with photos and artwork, fully customizable and print-ready.

Design Collections from $399. Individual templates $29-$99.
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When you’re faced with time limits, budget constraints or need creative content fast, let our templates
do the work. Our library of designs is packed with brochures, newsletters, flyers, postcards, ads,
stationery and more. Visit our website to view designs and download the free sample template today.
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Use the Add a Layer Style pop-up menu at the bottom of the Layers

If you want the outline to stand out, you can try adding other layer

panel to add a Color Overlay. Click on the red color swatch to access

styles such as a drop shadow (shown here), bevel and emboss,

the Color Picker, choose a color, and click OK twice. (By using the

inner shadow, etc. (Note: You can only add these styles if you com-

Color Overlay layer style, you can easily change the color by double-

pleted Step 7.)

clicking on Color Overlay in the Layers panel.)

1-877-833-3305 www.stocklayouts.com
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Dave Cross is Senior Developer, Education and Curriculum, for the National Association of Photoshop Professionals. He is the author of Photoshop Finishing Touches and The Photoshop CS2 Help Desk Book, and is featured on a series of Photoshop training DVDs.
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All images by Dave Cross unless otherwise noted.

