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To sharpen the creature, choose Filter>Sharpen>Smart Sharpen. Then

Sharpening did my bison some good, but it also brought out anoma-

set the Amount to 350%, Radius to 4.0 pixels, and Remove to Lens

lous color patches in the fur. What’s needed is a generous pass of

Blur. After clicking OK, double-click the tiny slider icon to the right

the Median filter. Choose Filter>Noise>Median, raise the Radius to a

of the words “Smart Sharpen” in the Layers panel and change the

hefty 50 pixels, and click OK. As a rule, smoothing should be applied

Mode setting to Luminosity. This focuses the attention on the detail in

before sharpening so drag the Median filter below Smart Sharpen in

the image rather than exaggerating the discrepancies between color

the Layers panel. Double-click the slider icon to the right of “Median”

channels—always a good idea when sharpening. Leave the Opacity

in the Layers panel. (Photoshop warns you that you won’t be able to

set to 100% and click OK. Tip: Delete the empty filter mask because

preview the effects.) Change the Mode to Color to smooth over the

it just takes up room. When you do need a mask, it’s easier to create

considerable coloring problems, and click OK to render the smooth-

it on the fly, as you’ll soon see.

ing and sharpening effects together.
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DEKE McCLELLAND

One of the biggest drawbacks to smart filters is that all filters applied to a single layer must share a common filter
mask. Fortunately, there’s a workaround. To make a long story short, you nest one smart object inside another. To
keep the long story long, read the following steps, in which I’ll employ a total of four smart filters—two masked,
two not—to both smooth and sharpen the detail in a photograph.
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Let’s start things off with a photograph that requires sharpening.

Photoshop provides a handful of commands that convert an image

Smoothing out the color works nicely inside the bizarrely (and inac-

Duplicate the Red channel by dragging it onto the Create New

I captured this image with a Leica D-Lux 3 out the window of my

to a smart object. But for my money, the most convenient method is

curately) multicolored bison, but it eliminates all hint of color in the

Channel icon at the bottom of the panel. Double-click the name (in

car. In the course of touring the back roads of South Dakota’s Black

to click the little doodad in the top-right corner of the Layers panel

background. What’s needed is a filter mask that exposes the bison

our case, Red copy) and call it “Mask.” When the mask is complete,

Forest, we were suddenly surrounded by a few hundred mostly

and choose Convert to Smart Object. (It works for multilayer images,

and protects the grass. Turn off the Eye icon in front of the words

the bison should be white and the background black. So press Com-

peaceful bison, and this guy in particular was close enough to touch

too.) Go ahead and rename the new layer something meaningful like

“Smart Filters” in the Layers panel to restore the original image,

mand-I (PC: Ctrl-I) to invert the colors. Next we need to exaggerate

(were I endowed with really stretchy Mr. Fantastic arms). The resulting

“Bison.” Now your converted and named image is ready to receive

which we’ll need to build a mask. Click the Channels tab and click

the contrast. Choose Image>Adjustments>Levels. Raise the black

image is soft with striated noise patterns and wandering colors. If

nondestructive smart filters.

the various channels to find the one with the highest degree of

point value to 70 and lower the white point value to 190 to draw out

I just set about sharpening him, I’d bring out the bad detail along

contrast between foreground and background. For most people

the bison from its background. Click OK to complete the effect.

with the good. Fortunately, smart objects provide a more selective if

and mammal shots, this is going to be Red.

somewhat laborious approach.
[If you’d like to download the image used in this tutorial to practice these techniques, visit www.layersmagazine.com and navigate to the Magazine section. We’ve also included a before
and after for you to compare the results. All files are for practice purposes only.]
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Your mask isn’t going to win any awards for accuracy. And if you

Click the RGB thumbnail in the Channels panel to return to the color

You’ll see the original, unedited version of the photograph on a

To downplay the striated noise pattern, choose Filter>Noise>

have some extra time on your hands, you could finesse it using

composite image. Then click the Layers tab to return to the Layers

standard Background layer, with all pixels available for editing.

Reduce Noise. Then change the Strength value to 8, Preserve

the Dodge and Burn tools or the like. But this quick-and-dirty

panel. Turn on the Eye icon in front of the words “Smart Filters.” Then

Bring up the Layers panel menu and once again choose Convert

Details to 20%, Reduce Color Noise to 15%, and Sharpen Details to

mask nicely highlights the areas of major color drift and fur detail,

Control-click (PC: Right-click) “Smart Filters” and choose Add Filter

to Smart Object. Then rename the layer “You’re in the SO!” This

0%, all of which conspire to smooth away most of the noise without

making it good enough for our purposes. To load the mask, press

Mask. Photoshop limits the Median and Smart Sharpen effects to the

way you’ll know where you are if you accidentally enter the smart

altogether ruining the good detail. Make sure the Remove JPEG

the Command key (PC: Ctrl) and click the Mask thumbnail in the

interior of the bison and protects the prairie grass in the background.

object. While this adds to the complexity of the file, quite amaz-

Artifact checkbox is turned off and then click OK to apply the filter.

Channels panel. Now you’re ready to apply the mask to the filters.

ingly, it adds nothing to the file size. In fact, the Adobe engineers
I talked to endorse this technique and told me there is currently
no limit to how deeply you can nest smart objects.
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One of the great things about smart objects is that they make efficient
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I’m glad to have brought back the colors in the grass. But I’m not so
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You don’t need the filter mask so drag it to the Trash in the Layers
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Close and save the nested smart object. Moments later, you’ll see

use of file size. This particular image was 15.4 MB flat and 15.4 MB

keen on limiting the sharpening effect to the animal. Plus we need to

panel. Next we want to add a little bit of edge contrast, in part to

the meticulously sharpened result thanks to a combination of four

after the addition of the two nondestructive smart filters. It’s only when

address the horizontal noise patterns at work in the shadow detail. This

sharpen the prairie grass but also to generally enhance the image

filters working nondestructively aided by two smart objects, one

you start adding masks that the file size balloons. We have two masks,

means applying a couple more filters, neither of which benefit from

detail. Choose Filter>Other>High Pass, set the Radius value to 20

nested inside the other. It takes some effort to sharpen an image

one alpha channel and the other a filter mask, so the file size has

the existing filter mask. The solution is to create a nested smart object—

pixels, and click OK. Double-click the tiny slider icon to the right

with this degree of control and accuracy, but the results are worth

grown to 25.7 MB. The two masks are identical, so there’s no reason

a smart object inside a smart object—to accommodate the unmasked

of the words “High Pass” in the Layers panel. Drop out the grays by

the effort. And you can modify the filter settings without fear of

to keep them both. Go to the Channels panel and drag the Mask

filters. Back inside the Layers panel, double-click on the Bison smart

changing the Mode setting to Soft Light. Then reduce the Opacity

harming the quality of the image. Smart objects aren’t perfect, but

channel (not the italicized Filter Mask item) to the Trash. The file size

object thumbnail to open it in a new window (presumably called Layer

value to 50% and click OK. The result is just enough sharpness to

with some planning and slightly more patience, you can establish

drops to 20.5 MB.

01.psb after the temporary file Photoshop creates to accommodate

offset the effects of the Reduce Noise filter.

flexible compositions that permit you to apply filters and adjust their

the smart object).

Q

order and settings in any way you see fit.

!

Recipient of a 2007 Ava Platinum Award for his two-part Photoshop CS3 Channels and Masks, Deke McClelland recently completed his 31st video series, Photoshop CS3 Sharpening Images (www.lynda.com/deke).
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Okay, let’s move on to some macro shooting tips and techniques.
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Close-up photography allows us to capture a
unique view of our world, especially when that
world is printed larger than life. Capturing small
subjects requires careful attention to the technical
aspects of photography: focus, lighting, sharpness, depth of field,
exposure, and composition.
All of these factors came into play with the image of the redeye tree frog (left), photographed with a Canon EF 50mm f/2.5
Compact Macro lens and ring light. (The black background in this
picture was created by holding a black T-shirt about two feet behind
the subject—far enough so that it wasn’t illuminated by the ring light).
For newcomers to the fascinating, fun, and rewarding aspects
of close-up photography, this article introduces a few of the
basic techniques.

Steady your shots: Macro lenses exaggerate camera shake, as do
telephoto lenses. To reduce the chance of a blurry picture caused
by camera shake, which is most noticeable in natural light pictures,
you need to use a tripod. I used a tripod with a ball head (for easy
positioning) when I took this natural light photograph of an Atlas moth
with the 100mm f/2.8 Macro lens.

Uif!nbdsp!mfot
For true macro photography, you need a macro lens, as opposed to the
macro/close-up setting on a zoom lens. Macro lenses let you get much
closer to a subject than zoom lenses. This picture of a newly hatched
butterfly was taken with a Canon MP-E 65mm f/2.8 Macro lens, which
offers tremendous magnification—much like a bellows system for SLR
cameras. It’s a specially designed, manual focus macro lens that actually lets you fill the frame with subjects as small as a grain of rice.

Compose carefully: The background can make or break a close-up
picture. Try to compose a picture so the background complements
the main subject and does not detract from it.

Add light: When adding light, a ring light is a good choice. A
ring light attaches to the end of a lens and can provide ratio and
even (“shadowless”) lighting. The light from a ring light also adds
contrast to a picture, making it look sharper than a natural light
photograph. A Canon Macro Ring Lite MR-14EX attached to the
front of the 50mm macro lens was used for this picture of a cabbage
white butterfly.
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The remaining photographs in this article were taken with more
commonly used macro lenses: 50mm and 100mm. The main difference between these two lenses is that the 100mm lens provides
a greater camera-to-subject distance so you don’t frighten skittish
subjects, such as butterflies.

Add a background: If the background is too distracting, you can change
it. Photograph a leaf, make an inkjet print, and use the print as a background. For more creative control, try blurring the leaf in the digital
darkroom (using the Gaussian Blur filter in Photoshop) to simulate the
effect of using different f-stops.

\ ! q i p u p h s b q iz ! ^
Focus carefully: In close-up photography, as with telephoto photography, focus is extremely critical. You need to focus on the most
important element in a scene, such as the eye of an insect or small
animal. It’s also important to shoot at a small aperture (f/11 or f/22)
for good depth of field (unless you want the area in front of and
behind your subject out of focus). I set the 50mm macro lens at f/22
for this photograph.

RAW file you’ll have less chance of getting banding in solid colors
and dark areas, such as the black background in the opening image
for this article.

your camera support experts

Experiment: It’s important to be aware of how different angles and
different shooting distances can greatly affect a picture. In close-up
photography, moving just a few inches, or a faction of an inch for
that matter, can provide a completely different view of the same
subject, as illustrated by these two pictures of an orchid, which
I took with the 50mm macro lens. Also play around with different
color modes, including black and white.

custom camera
L-plates – mount
in landscape
or portrait!

Set the white balance and image quality setting: When using a ring
light as the main light source, set the white balance to Flash. When
the light is mixed (daylight and flash), set the white balance to Auto.
For the very best quality image, set the image quality to RAW.
The RAW setting gives you a little more exposure latitude (is more
forgiving) than the Fine or High JPEG setting. What’s more, with a

superior quick
release clamps

top-quality ballheads

...and the best
tripods available

mmm$B7O;HIC7=7P?D;$Yec

from the ground up, Really Right Stuff ® delivers gear you need

+,

Okay, now it’s your turn to have fun exploring your own close-up world!

[

Rick Sammon has published 27 books, including Flying Flowers: The Beauty of the Butterfly and Rick Sammon’s Complete Guide to Digital Photography 2.0. He also produces training DVDs.
Every year, Rick teaches at dozens of workshops and seminars covering everything from shooting to printing. See www.ricksammon.com and www.rickspixelmagic.com for more information.

]

All images by Rick Sammon.

We design, build, aquire and sell the very best tripods, ballheads, quick-release clamps, and quick-release plates available
anywhere. From the casual weekend shooter to the most demanding professional, discriminating photographers in over
80 countries around the globe rely on the experts at Really Right Stuff for all their camera support gear. Our quick-release
system makes setup faster and easier, and better stability means better results. Call us now to receive a copy of our 68 page
catalog, or visit us online at http://reallyrightstuff.com.
Available at:

Really Right Stuff, LLC
205 Higuera St
San Luis Obispo CA 93401 USA

http://reallyrightstuff.com
(805) 528-6321
or toll-free in US & Canada (888) 777-5557

Really Right Stuff® is a registered trademark of Really Right Stuff, LLC
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Now let’s try a different version of that technique. Throw away the

Click OK in the Curves dialog without making any changes to the

Curves layer you just made. This method uses the inverted tonal

curve. The image will be noticeably darker, with the darkest tones

map of the image to create a layer mask. Bring up the Channels

being affected most of all. This darkening is being accomplished

panel and Command-click (PC: Ctrl-click) on the RGB composite

by the Multiply blend mode. Adjust the Opacity in the Layers panel

channel (or the Gray channel) to load a selection of the luminosity

as needed to fine-tune the effect (75% in this example). In the next

of the image. Lighter values will be more selected, darker values

step we’ll explore further ways to fine-tune this layer mask.

less selected. Choose Select>Inverse. From the main menu, choose
Layer>New Adjustment Layer>Curves. In the New Layer dialog, set
the Mode to Multiply and click OK.

A black-and-white photograph is all about the subtle matrix of tonal values that gives shape and form to the image.
Precisely applying modifications to light and shadow is key to fine-tuning a black-and-white photo. In this tutorial, we’ll
look at ways to shape and enhance the tonality of a black-and-white image with some quick and simple techniques.
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First, we’ll take a look at some ways to quickly isolate and darken

With the Color Range selection active, choose Layer>New Adjust-

A layer mask is made up of grayscale tones. Lighter tones show

For this technique, we’ll paint on an empty layer with white and

the shadows to emphasize texture and create depth. Start with an

ment Layer>Curves. Drag down on the curve as needed to darken

the adjustment more than darker tones. If needed, these tones can

black and use a blend mode to add subtle highlights and shadows.

image that has already been converted to black and white, or you

the shadow tones and increase the textural depth of the image.

be adjusted with standard tonal correction tools. With the Curves

You can use one of your own images or the one of the Inca fortress

can use the one featured here. Choose Select>Color Range. In

Click OK. This technique will be more successful on images with a

adjustment layer active, choose Image>Adjustments>Curves. In this

shown here. Add a new layer to the image (Layer>New>Layer and

the Color Range dialog, use the default menu setting of Sampled

clear definition between the deep shadows and the middle values,

example, I don’t want the lighter tones in the photo to be darkened

click OK). At the top of the Layers panel, set the blend mode to Soft

Colors and click in the image on a representative dark tone. Use

such as the carved heart photograph in this example.

quite as much, so I used a fairly steep S-curve to increase the con-

Light. Choose the Brush tool (B) in the Toolbox; press D then X to set

the Fuzziness slider to fine-tune the selection (represented by the

trast in the mask. This minimizes the darkening effect on the lighter

the Foreground color to white; and in the Options Bar, make sure the

white areas in the preview) and click OK. My Fuzziness setting for

areas in the photo. Click OK to apply the curve.

Mode is set to Normal and the Opacity to 30%.

this image was 60.

[If you’d like to download the images used in this tutorial to practice these techniques, visit www.layersmagazine.com and navigate to the Magazine section. All files are for practice
purposes only.]
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Using a brush size that’s appropriate for the areas you’re modifying,

The initial effect of adding enhanced highlights in this way is likely

paint where you want to increase the sense of a highlight. In this

to be too obvious, so to soften the effect and blend it better with

image, I added vertical white strokes to the rounded corner of the

the actual highlights and shadows in the image, apply a blur to the

central tower, and also on other areas of the wall where there was

layer. Choose Filter>Blur>Gaussian Blur and blur to taste. I ended

an obvious highlight that I wanted to enhance. Press X to switch to

up using a blur Radius of 35 pixels. Click OK and apply final fine-

black and paint in areas where you want to deepen the shadows.

tuning to this effect by adjusting the layer Opacity as needed.

You’ll probably need to lower the brush Opacity to 20% for working
on the shadows.
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Both Camera Raw and Lightroom provide an elegant way to apply

Now we’ll modify the layer to apply the sepia to specific tonal

a split tone to an image. There are a number of ways you can do

regions. Double-click on the Hue/Saturation layer just to the right of

this in Photoshop, too. Here’s one way that adds a sepia tone to

the layer name to bring up the Layer Style Blending Options dialog.

the highlights and midtones, while preserving the original neutral

Move the shadow slider for This Layer to 100. Option-click (PC: Alt-

black-and-white tonality in the darker values. Click the Create New

click) on the right side of that slider to split it in two. Move the right

Adjustment Layer icon at the bottom of the Layers panel and add

half to approximately 130. Any tone below 100 isn’t being affected

a Hue/Saturation adjustment layer. Click the Colorize checkbox, set

by the sepia; between 100 and 130, the sepia will gradually begin

the Hue to 38 and the Saturation to 15, and click OK.

to show; and any tone above 130 is being fully affected by the sepia
tone. Click OK to close the dialog.

Q

Seán Duggan is the co-author of The Creative Digital Darkroom and Photoshop Artistry. He teaches regular workshops on Photoshop and the digital darkroom. Check out his images,
as well as Photoshop tips and musings on photography, at his website, www.seanduggan.com.
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All images by Seán Duggan unless otherwise noted.
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Duplicate the shape layer by pressing Command-J (PC: Ctrl-J).

Repeat Step 3 a bunch of times, each time varying how much you

Double-click on the duplicated shape layer’s thumbnail in the

decrease the size of the circle, as well as the color. Usually, I switch

Layers panel, change the color to white in the Color Picker, and

between black and white, but you can also try using shades of

click OK. Now we need to make this circle smaller, so click the

gray. Just make sure that it’s either black, white, or gray, as colors

Edit menu and choose Free Transform Path. Hold down Option-

won’t work when creating a custom brush.

Shift (PC: Alt-Shift) and drag one of the corner handles inward to
make the new copy smaller. Keep dragging until you have what
appears to be a thick, black stroke around the white circle. Press
Enter when you’re done to commit the transformation.

h! pjoh!jo!djsdmft
There’s a design trend that’s blown up over the past year and it’s based around one simple shape—the circle. Not
just one circle, though, lots of them. In fact, it’s circles within circles. After looking at these designs at least a 100
times, it hit me that we could do this with a custom brush in Photoshop and create some really cool effects. So
here goes:

+
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We now have the makings of our circular design element but it’s sev-

Okay, at this point we’ve got a new brush and now we’ll use it in an

eral layers, which would be a pain if we wanted to add a lot of these

image. First, create a new document. As ours is going to be a banner

Select the Ellipse tool from the Toolbox (it’s grouped with the Shape

to an image. Let’s turn this into a brush so we can paint it on quickly.

for a website, we’ll make it 800 pixels in Width and 150 pixels in

If you want to follow along, make your document 1000x1000 pixels

tools). Make sure you have the Shape Layers option selected at the

Select the Rectangular Marquee tool (M) and drag a square selection

Height (72 ppi). Next, click on your Foreground color swatch and in

at 72 ppi. One thing to remember here is that it’s always good to

top left of the screen in the Options Bar. Press D to set your Fore-

around the circle, then click the Edit menu and choose Define Brush

the Color Picker, set your color to R:225, G:224, and B:206, then click

start a little larger then you’d ever want to use this brush. You can

ground color to black and draw a circle on the canvas. To constrain

Preset. (Note: If Define Brush Preset is grayed out, click on another

OK. Press Option-Delete (PC: Alt-Backspace) to fill the Background

always reduce the size of the brush later.

the ellipse to a perfect circle, hold down the Shift key as you draw.

layer in the Layers panel to activate the command.) Give your brush

layer with that color.
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Let’s start off by creating a brand-new blank document (File>New).

Q:H7M79?H9B;S

a descriptive name and click OK to save it.

Finish before you start.

TM
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Now we get to the fun part—our brush. We’ll need the Brushes panel

Click on the word “Scattering” from the list on the left. Change the

for this, so switch to the Brush tool (B), then click the Window menu,

Scatter setting to 300%. Finally, click on the words “Color Dynamics”

and choose Brushes to open it. On the top-left side, click on the words

and set both Foreground/Background Jitter and Saturation Jitter

“Brush Tip Shape.” Then, scroll through the list on the right to find the

to 50% (make sure everything else is set to 0%). You’re done in the

Circle Brush you just created. Change the Diameter setting to 65 px and

Brushes panel for now and all that’s left is to set your Foreground

the Spacing setting to 75%. Now click on the words “Shape Dynamics”

color to R:84, G:109, and B:131 and your Background color to R:0,

to see those settings. Change your Size Jitter setting to 60%.

G:45, and B:84 (you can pick your own colors here if you want).

©ISTOCKPHOTO

Graphic Design Templates
Pre-designed page layouts with photos and artwork, fully customizable and print-ready.

Template Packs from $249. Individual templates $29-$99.
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Before you start painting with the brush, go ahead and click the Create
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Put your final elements into the image. Here, we’ve added a photo

a New Layer icon at the bottom of the Layers panel to create a new

on the right as well as some text. To change things up a bit, we’ve

blank layer; that way all of our brushing stays off the Background layer.

also created a few different brushes using Steps 1–5 and varying the

Now just click with your mouse and start dragging across your image.

circle transformations for different styles (thick lines and thin ones).

You’ll see the circles appear randomly scattered and in different sizes

Finally, we used an ornamental scroll shape in the background from

wherever you paint. The color even changes slightly because you

www.iStockphoto.com (file number 4619009).

turned on Color Dynamics and adjusted the Foreground/Background
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Jitter. This tells your brush to vary between your current Foreground
and Background colors. Cool, huh?
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Matt Kloskowski, one of the Photoshop Guys on Photoshop User TV, works full-time as an instructor for the National Association of Photoshop Professionals. He’s authored 10 books on
Photoshop and digital imaging and trains thousands of people each year with his videos, articles, and DVDs.

When you’re faced with time limits, budget constraints or need creative content fast, let our templates
do the work. Our library of designs is packed with brochures, newsletters, flyers, postcards, ads,
stationery and more. Visit our website to view designs and download the free sample template today.
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